Setup on Mobile APP “Guard Viewer”

1. Download and install the app.

Please scan the QR code to download the free APP “Guard Viewer”
You also can visit the Apple Store or the Google Play Store to download
the Guard Viewer app for iOS or Android devices. After installation, tap

the icon to launch the app.

For Android For iOS

2. Register an account and login
For first time use, please create a new account and add camera

following steps:
Please tap Sign up and follow the on-screen prompt to register an

account by email.

Sign Up

© American Samoa v

love@hisegy.com

Username/Email Phaone Number

£ Username/Email

& Password

fService Agreement)

{Privacy Policy}
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3. Add Device

e Auto add is not suggested. Please tap on “Later” if you see this
message box.

In this situation, it will Auto Search to discover the XVR device
connected to local network. But once your mobile phone disconnects
with the LAN WiFi will not be able to view it anymore.

New device(s) discovered. Add now?

Do not show me the message again

Later Add

3.1 Pleas Add devices in this way
Please Tap on “ ”icon> Tap on “Devices”>"Add”

Q. Enter the device name

Tap on “Scan”> “OK” to scan XVR QR code

< Add By ey
= i
Manual Add
() Auto Searchin LAN Scan QR code on device body or in

device system
See Help>FAQ for more

Do not show me the message again

Add Wi-Fi Device
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3.2 Navigate to Network> Basic> P2P

e |f the Device Status is “Network connected..”

and ready for remote view

XVR © - B
_ Network _P2P_ DDNS  Email

~ Enable P2P

Platform
Server Address www.stardlive.com

Register Code 316K706DFB1PHFWXG4QGPTK6A

’_ means device is online

B e 3

Device Status

[ Add Without Signup

Scan the QR code with the app to add the device

e |[f the Device Status is “Offline” , please check the network connection
first, if the problem remains, please feel free to contact us at Email (

Hiseeu: Love@Hiseeu.com )

After you add the device successful, the “Device status” will be
“Online”, and your APP account username will display here.

* You can check your APP user name by navigate to “Me”

* If the username doesn’t belong to you, please click on “Delete” and

add it again.
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Network P2P  DDNS  Email

~|Enable P2P
Server Address
Register Code

Device Status

Live View

apl.stardlive.com

316K706DFB1PHFWX64QGP7K6A

Username

HiseeuSecurityCam

Device Name

~1 Add Without Signup

Scan the QR code with the app to add the device

My Devices

3.3 Add XVR by scanning device QR code and click on “save”

<

Name

Register
Code

Live View

Playback

4. Start Live View
4.1 Please Tap on “

p2p =]

My Devices

316VGQ1290A0640ZTYGMSJZGK

Auto

Low

”icon Tap on “Live View” “Add”
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4.2 Select the device and tap on “Start Live View”

< Q. Enter the device name

5 My Devices
TypeiNVR

Live View

Snapshot Record Images Quality  2-way Audio

= = < il ®
Device Config Image Settings PTZ Alarm Output Close All

Playback
Start Live View (4)

4.3The second method to “Start Live View"
Please Tap on “ E ”icon Tap on “Device”
Then Click the ”- ”icon Tap on “Start Live View"

My Devices
[Z  Edit
(V) Speed Test
¢y P2P Upgrade
Alarm Output
[/} Export Diagnostic Info
<3  Share
Ti] Delete
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Enable Alarm Notifications

Please make sure the alarm (Motion Detection and VCA) was
configuration properly.

Launch the APP and tap on “ E" and navigate to Alarm Notifications>
Allow Notifications>Enable the Device Notifications

Share Device with Others

One device linked One User ONLY. The XVR system ONLY can be con-
trolled by one authorized account, who can share the device with
others in order to prevent attacking or hacking.

For admin user, please follow the instruction to share the device with
others:

1. Type on “[El” and navigate to “Devices”
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”

2. Tapeon “ > “Share”, You can select a signle channel to share or
select the entire XVR system to share.

wil REB G T @ B% il pEHEEH T

- WBF Camera 1

y Camera 2
=]

Camera 3

My Devices

Camera 4

[D]  start Live View
[ Edit

(V)  Speed Test
‘ty  P2P Upgrade
[]  Alarm Output

[/l Export Diagnostic Info

T Delete
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3. Share device by type in the user name you wanted to share with and
select function as needed.

* The other user need to register an Guard Viewer APP account and
provide the user name for share.

e After that, when this user login the APP will find the device by
navigate to “Devices”.

< My Devices 4 My Devices

Share QR Code

Share To <+

Valid &
Pariod 2022-11-17 09:30:46
Type By Function

Sharing by function is effective on app only. Ta share to cloud
website, please share by role.

Share To
By Function Please enter a username for sharing. Use ;" to
separate multiple user names, e.g., *admin;user®.

© 0 0

Live View PTZ Contral Two-uiay Audio

o o

Alarm Natifications Playback Device Config

Share

4. Sharing device by generate a QR code
¢ Create a sharing password and set the valid period
* Click “Generate”, your APP will generate a QR code

e Other user can use the APP to add the device by scaning the QR code
you sent
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& My Devices < My QR Codes

Share QR Code
Sharing

Password

Valid e

Period 2022-11-17 09:30:46

Sharing i
Permissl,, 2dmin

Currently OR code can be genierated based on roles only. ng Permission: admin

2022-11-17 09:30:46

Pan/Tilt Function
(CAUTIONS: Only Hiseeu PT Mini Camera support Pan/Tilt function)

Click the PTZ “ ”icon,Long press the arrow to to adjust the
camera to the position you want.

Please notice that the sensitivity of how fast or slow the camera
moves depends on your network.

PTZ Control

® a
Device Config Image Settings | _PTz |  Alarm Output ~ Close All

o
@ £ B

ggggggg
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Setup on PC Client “Guard Station”

Accessing the camera via Guard Station PC software, please contact Email
(D Hiseeu: Love@Hiseeu.com ) for download link.

Download link:

https://www.dropbox.com/sh/jeftudsqwy4ylu8/AAD4PKyE-
Jxgb6j4H1n20PxBkZa?dl=0

Download and run “Guard Station” on the PC

® Guard Station

User name is: admin
Password is: 123456

Local View

If the XVR system and your PC is under same network
e Please click on “Device Management”
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Device under same network will displayed here.
* Select the device and click on “Add”> "Add”

@ v

User name is admin, password is 123456 by default, if you modified it,
please edit and update the password

et ecocee
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e Star Live View
Please click on “Control Panel”> “Live View”> Double>Click Camera to
load the live view video

No Signal

No Signal No Signal
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Remote View

If the camera and PC are NOT under same network:

Please refer to page “27” setup your mobile account and add device
first.

1) Please Navigate to “Device Management”> “Cloud Device”> Click on
“Login”

2) Login with your APP account and password.

Login
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3) After Login, the device you added will list here

Please click on “Control Panel”> “Live View”> Double-Click Camera to
load the live view video
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Pan/Tilt Function
(CAUTIONS: Only Hiseeu PT Mini Camera support Pan/Tilt function)

Move your mouse to the lower left corner of the camera image, you will
see the icon u , click into it to pan/tilt the camera

No Signal

2023-07-27 16:22 2023-07-27 16:10:18

Signal No Signal

2023-07-27 16:29:17

No Signal

A1-
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FAQ

1.Modify XVR System's Language

A: Please navigate to System > Basic> Device Language select the
language you need

2.Why | connect the camera but do not show the picture on the TV
monitor?

A:Please make sure the connection of the camera system is right.
You can refer the connection picture as below or page “5” of the
system connection.

1 Connect Hiseeu CCTV System

3.XVR System is Not Recording?

A: First please navigate to Storage> Hard Disk. Make sure the Hard Disk
status is “Normal, property is “Read/write” . Then navigate to “Record-
ing” check the record plan is setup properly.

4 What Happens When HDD is Full
A: XVR system was setup overwrite when HDD is full,if you would like to
stop the recording, please navigate to Storage> Advanced> Stop

5Why | can't remote view the cameras on phone app when my
net-work is not the same as camera's?

A: Plz delete the device first, and re-add device to app refer to page
1127”

6.Why | can’ t receive the Alarm notification from the App?

A:Please make sure the alarm (Motion Detection) was configuration
properly.

You should connect the XVR to the network and add the device to the
“Guard Viwer” ,

Launch the APP and tap on “ E " and navigate to Alarm Notifica-
tions>Allow Notifications>Enable the Device Notifications.

You can refer the page “32”
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7Why should | enter the Password when | set up the new system?

For the security of the system, the default username and password
are set at the time of production.User name is admin, password is

123456 by default

8. When | receive the camera system and reset the camera system |
found the E-mail address of the camera system is not mine,what
should | do?

A:navigate to Me> Ganeral>Forget Device Password

Take this page and send to us by E-mail (Hiseeu: Love@Hiseeu.com).
We will help you.

Retrieve Password

Serial No. 210235XEHN3229000005

Email ****@hiseeu.com

Security Code

Please scan the QR code to obtain the security code:
Guard Live: Me > Tool > Forget Device Password
Guard Viewer : Me > General > Forget Device Passwo..

For admin only

oK Back

9.How to Contact Customer Service?
A: Any questions during operating our products, please feel free to

contact us by email:
Love@Hiseeu.com Tel:+1917 688 2228/1855 66 009 99

10.How many security cameras can be use the motion detection at

the same time?
Supports motion detection for up to four cameras simultaneously
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11.Device Offline on APP or NVR?
If the device shows offline on mobile phone app “Guard Viewer” , we
need to make sure the NVR is connected to network perfectly or not

E Q Enter the device name

+ Add

Go next to your Monitor that connected to NVR, and check out the
network status

first navigate to this path first : "Menu--Network--Basic--P2P" , also
check the device status is online or not,

XVR © = 8 B 8
_ Network P2P_ DDNS Email

A Enable P2P

Network Backuf

316K706DFB1PHFWX64QGPTKEA

E9Add Without Signup

Scan the QR code with the app to add the device
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If it shows: network disconnected, plz enable the DHCP in this path "
Menu--Network--Basic-TCP/IP " and click "Apply" . After that, go back
to "P2P" and check if the device status is online or not

XYR © 2 & © 8 B a 3
_M P2P DDNS Emai

Backup Storage Alarm Maintenar
¥

Select NIC NICL
Platform

£ Enable DHCP
Advanced 1Pv4 Address

1Pv4 Subnet Mask

1Pv4 Default Gateway

MAC Address 6c:f1:7e:e2:5c:d5
MTU 1500
Preferred DNS Server
Alternate DNS Server
&
Exit

Also, please make sure the PPPOE needs to be disabled, plz navigate to
“Network--Advanced--PPPot”

VCcA Network Backup Storage Alarm

XVR © s 25 .

PPPoE_ Port  PortMapping  Multicast FTP

Enable PPPOE

Platform

Advance: d Username [ ]
Passwor d [ ]
1P Info =
Address
Subnet Mask
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Amazon: Love@Hiseeu.com
Aliexpress: Support@Hiseeu.com
Web: www.hiseeu.com

Tel: + 1 917 688 2228/1 855 66 009 99
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